Fabric3 SCA Tag Library

Fabric3 SCA Library.

License

License

Fabric3 License
GroupId

GroupId

org.codehaus.fabric3.spec
ArtifactId

ArtifactId

fabric3-sca-taglib
Last Version

Last Version

2.0.1
Release Date

Release Date

Type

Type

jar
Description

Description

Fabric3 SCA Tag Library
Fabric3 SCA Library.
Project Organization

Project Organization

Fabric3 Project

Download fabric3-sca-taglib

How to add to project

<!-- https://jarcasting.com/artifacts/org.codehaus.fabric3.spec/fabric3-sca-taglib/ -->
<dependency>
    <groupId>org.codehaus.fabric3.spec</groupId>
    <artifactId>fabric3-sca-taglib</artifactId>
    <version>2.0.1</version>
</dependency>
// https://jarcasting.com/artifacts/org.codehaus.fabric3.spec/fabric3-sca-taglib/
implementation 'org.codehaus.fabric3.spec:fabric3-sca-taglib:2.0.1'
// https://jarcasting.com/artifacts/org.codehaus.fabric3.spec/fabric3-sca-taglib/
implementation ("org.codehaus.fabric3.spec:fabric3-sca-taglib:2.0.1")
'org.codehaus.fabric3.spec:fabric3-sca-taglib:jar:2.0.1'
<dependency org="org.codehaus.fabric3.spec" name="fabric3-sca-taglib" rev="2.0.1">
  <artifact name="fabric3-sca-taglib" type="jar" />
</dependency>
@Grapes(
@Grab(group='org.codehaus.fabric3.spec', module='fabric3-sca-taglib', version='2.0.1')
)
libraryDependencies += "org.codehaus.fabric3.spec" % "fabric3-sca-taglib" % "2.0.1"
[org.codehaus.fabric3.spec/fabric3-sca-taglib "2.0.1"]

Dependencies

provided (2)

Group / Artifact Type Version
org.eclipse.jetty.orbit : javax.servlet jar 3.0.0.v201112011016
javax.servlet : jsp-api jar 2.0

test (1)

Group / Artifact Type Version
junit : junit jar 4.11

Project Modules

There are no modules declared in this project.

Fabric3 Core Runtime

This repository hosts the Fabric3 runtime source. Information on Fabric3 can be found at http://www.fabric3.org.

Building the Source

Requirements are JDK 8 and Gradle 1.11+.

To build the source, execute:

./gradlew

See build.gradle for additional instructions

License

Licensed under the Apache 2.0 License (http://fabric3.org/license.html)

History

This repository was populated from the original [CodeHaus repository] (https://svn.codehaus.org/fabric3/modules), revision range 8340:11233.

org.codehaus.fabric3.spec

Fabric3

Versions

Version
2.0.1
2.0.0
1.9.6
1.9.5
1.9
1.8.1
1.8
1.7
1.6
1.5
1.4
1.3
1.2
1.1
1.0
0.7
0.6.5
0.6
0.5.1
0.5