Last Version

Java EE Specifications 1.0.13

OW2 spec is used to be able to customize some specification with OSGi stuff for example

License

License

GroupId

GroupId

org.ow2.spec
ArtifactId

ArtifactId

ee
Version

Version

1.0.13
Type

Type

pom
Description

Description

Java EE Specifications
OW2 spec is used to be able to customize some specification with OSGi stuff for example
Project URL

Project URL

http://forge.ow2.org/projects/easybeans/ee
Project Organization

Project Organization

OW2 Consortium

Download ee 1.0.13

Filename Size
ee-1.0.13.pom 3 KB
Browse

<!-- https://jarcasting.com/artifacts/org.ow2.spec/ee/ -->
<dependency>
    <groupId>org.ow2.spec</groupId>
    <artifactId>ee</artifactId>
    <version>1.0.13</version>
    <type>pom</type>
</dependency>
// https://jarcasting.com/artifacts/org.ow2.spec/ee/
implementation 'org.ow2.spec:ee:1.0.13'
// https://jarcasting.com/artifacts/org.ow2.spec/ee/
implementation ("org.ow2.spec:ee:1.0.13")
'org.ow2.spec:ee:pom:1.0.13'
<dependency org="org.ow2.spec" name="ee" rev="1.0.13">
  <artifact name="ee" type="pom" />
</dependency>
@Grapes(
@Grab(group='org.ow2.spec', module='ee', version='1.0.13')
)
libraryDependencies += "org.ow2.spec" % "ee" % "1.0.13"
[org.ow2.spec/ee "1.0.13"]

Dependencies

test (2)

Group / Artifact Type Version
org.testng : testng jar 5.1
org.ow2.spec : ow2-api-test-engine jar 1.0.13

Project Modules

  • ejb-3.0
  • ejb-3.1
  • jms-1.1
  • jpa-1.0
  • jpa-2.0
  • jta-1.1
  • jsr77-1.1
  • connector-1.5
  • connector-1.6
  • deployment-1.2
  • jws-2.0
  • javaee-5
  • annotation-1.1
  • interceptor-1.1
  • atinject-1.0
  • cdi-1.0
  • validation-1.0
  • el-2.2
  • servlet-3.0
  • jstl-1.2
  • jsp-2.2
  • jsf-2.0
  • jaxrs-1.1
  • jaspic-1.0
  • jacc-1.1
  • jaxrpc-1.1
  • jaxb-2.2
  • stax-1.0
  • activation-1.1
  • saaj-1.3
  • javamail-1.4
  • jaxws-2.2
  • jaxr-1.0
  • ow2-osgi-spi-registry