is not current version
Last Version 1.0.13

org.ow2.spec:parent 1.0.10

OW2 spec is used to be able to customize some specification with OSGi stuff for example

GroupId

GroupId

org.ow2.spec
ArtifactId

ArtifactId

parent
Version

Version

1.0.10
Type

Type

pom

Download parent 1.0.10

Filename Size
parent-1.0.10.pom 4 KB
Browse

<!-- https://jarcasting.com/artifacts/org.ow2.spec/parent/ -->
<dependency>
    <groupId>org.ow2.spec</groupId>
    <artifactId>parent</artifactId>
    <version>1.0.10</version>
    <type>pom</type>
</dependency>
// https://jarcasting.com/artifacts/org.ow2.spec/parent/
implementation 'org.ow2.spec:parent:1.0.10'
// https://jarcasting.com/artifacts/org.ow2.spec/parent/
implementation ("org.ow2.spec:parent:1.0.10")
'org.ow2.spec:parent:pom:1.0.10'
<dependency org="org.ow2.spec" name="parent" rev="1.0.10">
  <artifact name="parent" type="pom" />
</dependency>
@Grapes(
@Grab(group='org.ow2.spec', module='parent', version='1.0.10')
)
libraryDependencies += "org.ow2.spec" % "parent" % "1.0.10"
[org.ow2.spec/parent "1.0.10"]